sytn.net
当前位置:首页 >> worDprEss 4.4 >>

worDprEss 4.4

你好,我估计你是看了某条新闻,然后误解了,WordPress.com目前已经适用JS改写并开源,但是WordPress是一个以PHP写成的开源产品,适用JS改写的可能性不大,因为目前全球一半儿左右的网站使用WordPress,如果改为JS的话,那就会有很大的向下兼容...

直接通过访问我后台 更新升级即可,也可以通过WordPress官网下载最新的WordPress版本,然后上传覆盖上传也可以实现升级,如果是上传文件升级的,访问后台会提示升级数据库,升级就可以了

版本跨度好大你试试在后台先把数据导出,(备份数据库,备份现在的文件)然后再下载新版本的wordpress覆盖。

网站首页 | 网站地图
All rights reserved Powered by www.sytn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com